Review – Chieftec Force 500W (CPS-500S)

Scris de: , in categoria: Carcase & Surse, in 27 January, 2016.

Chieftec Force 500W (CPS-500S)

 

De Chieftec am mai vorbit si cu alte ocazii, acestia concentrandu-si eforturile de ceva timp pe segmentul entry-level si mainstream al pietei. Acest segment este singurul ce poate misca volume, mai ales in tari cu potential economic redus, cum este defapt si tara noastra.

Daca data trecuta am vorbit de o sursa cu adevarat de buget pe care ne-a fost si teama sa o incarcam cu mai mult de 400W, acum trecem la un nivel superior testand un model de 500W din noua gama de surse Force: CPS-500S.

Pentru a reduce din costuri, aceasta sursa nu are certificare 80PLUS dar Chieftec specifica pe cutie faptul ca sursa ar avea o eficienta de peste 85%, adica undeva la nivelul 80PLUS Bronze. Nu avem cabluri modulare dar avem o topologie single-rail destul de eficienta care sper sa ne demonstreze ceva “forta”.

 

 

3

 

Comentarii

4 comentarii la: Review – Chieftec Force 500W (CPS-500S)

    1. Dragos Popescu a scris pe:

      Am avut eu o sursa Chieftech mai veche de 390W si am alimentat la un moment dat cu ea un Phenom II 955 OC la 4 Ghz si doua HD 6770. Cred ca era la limita maxima si poate un pic peste dar a mers fara probleme. Pe urma mi-am luat tot Chieftech de 750W numai ca aici cred ca am facut o greseala, am luat-o cu doua rail-uri si mi-a crapat cand am tinut un sistem cu FX 8350 si R9-290. Nu inteleg de ce pentru ca fiecare rail avea 35A si placa nu cred ca cere mai mult de 20 si ceva. Normal trebuia sa fie suficient. Ma gandesc ca poate avea vreun defect ceva. In tot cazul am patit treaba asta la 2 luni dupa ce iesise din garantie si nu mai aveam ce face. Sursa nu a murit dar sistemul se bloca aleatoriu si inca se blocheaza daca o folosesc. Si ce e cel mai ciudat e ca se bloca in windows cand statea degeaba si daca ma jucam Battlefield cate 2-3 ore nu facea probleme in 50% din cazuri. Se bloca si in jocuri, in unele mai mult decat in altele dar era mai rau cand statea degeaba. Oricum pe asta a doua am cumparat-o din cauza primei Chieftech, desi nu prea cred ca mai au multe in comun in afara de brand.
      Daca are cineva idee de vreun service competent si cu preturi pamantene, v-as fi recunoscator. 😀

    2. hizo a scris pe:

      @ Dragos Popescu
      Monitorizeaza si tu cu un programel gen HWinfo tensiunile pe railurile de 12 v in special si vezi daca nu cumva scaderea lor e mai mare de 5 % (adica s-ajunga la mai putin de 11,4V pe railul de 12). Daca da, atunci sursa are probleme.

    3. Dragos Popescu a scris pe:

      Ok, merci. O sa incerc cu prima ocazie, momentan nu o am conectata in sistem.
      Am cautat sa vad daca este pe sursa vreo schema cu impartirea pe rail-uri ale alimentarilor dar nu exista. Ma gandeam ca ar fi normal sa-ti ofere informatiile astea ca sa nu alimentezi prea mult de pe un rail si sa risti sa il arzi. M-am gandit ca poate alimentarea de 12V a placii de baza, procesor+restul si cele video erau pe acelasi circuit si de aia a cedat. Oricum o sa incerc sa o repar, nu pare sa aiba mare lucru.

    4. hizo a scris pe:

      @Dragos Popescu
      verifica cu acelasi programel si celelalte railuri ( 3v, 5v), si vezi sa nu aiba abatere mai mare de 5%(si nici sa fie prea aproape…) – asta daca tot cade pc-ul si cand nu e in load placa video si procesorul.

    Lasa-ne un comentariu: