<!doctype html>
<html>
  <head>
   	<meta http-equiv="Content-Type" content="text/html charset=UTF-8" />
   	<meta name="generator" content="Wordpress" 4.7.5 />
   	<meta http-equiv="Content-type" content="text/html" charset="utf-8" />   
   	
   	<link rel="pingback" href="lab501" />
  	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://lab501.ro/feed" />
	<link rel="stylesheet" type="text/css" media="all" href="http://lab501.ro/wp-content/themes/new-theme/style.css" />
	<link rel="shortcut icon" href="http://lab501.ro/wp-content/themes/new-theme/img/favicon.ico" />
	<!--[if IE]>
    <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Computex 2017 - Seasonic prezinta FOCUS Plus, ECO Plus si Prime Air Touch - lab501</title>
<link rel="original-source" href="" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://lab501.ro/stiri/computex-2017-seasonic-prezinta-focus-plus-eco-plus-si-prime-air-touch" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Computex 2017 - Seasonic prezinta FOCUS Plus, ECO Plus si Prime Air Touch - lab501" />
<meta property="og:description" content="Dupa ce seria Prime si-a facut intrarea pe piata in toate cele 3 variante: Titanium, Platinum si Gold, Seasonic avea nevoie de o noua gama pentru a acoperi zona mainstream spre high-end. Solutia vine prin modelele din seria Focus ce vor fi disponibile atat in varianta modulara (Focus Plus) cat si semi-modulara (Focus). Vom vedea &hellip;" />
<meta property="og:url" content="http://lab501.ro/stiri/computex-2017-seasonic-prezinta-focus-plus-eco-plus-si-prime-air-touch" />
<meta property="og:site_name" content="lab501" />
<meta property="article:author" content="https://www.facebook.com/matei.mihatoiu" />
<meta property="article:section" content="Stiri" />
<meta property="article:published_time" content="2017-06-03T19:05:12+00:00" />
<meta property="article:modified_time" content="2017-06-03T19:06:59+00:00" />
<meta property="og:updated_time" content="2017-06-03T19:06:59+00:00" />
<meta property="og:image" content="http://lab501.ro/wp-content/uploads/2017/06/seasonic-2-580x435.jpg" />
<meta property="og:image" content="http://lab501.ro/wp-content/uploads/2017/06/seasonic-1-580x435.jpg" />
<meta property="og:image" content="http://lab501.ro/wp-content/uploads/2017/06/seasonic_07-580x756.jpg" />
<meta property="og:image" content="http://lab501.ro/wp-content/uploads/2017/06/seasonic_06-580x450.jpg" />
<meta property="og:image" content="http://lab501.ro/wp-content/uploads/2017/06/seasonic_02-580x731.jpg" />
<meta property="og:image" content="http://lab501.ro/wp-content/uploads/2017/06/seasonic_01-580x337.jpg" />
<meta property="og:image" content="http://lab501.ro/wp-content/uploads/2017/06/seasonic_04-580x851.jpg" />
<meta property="og:image" content="http://lab501.ro/wp-content/uploads/2017/06/seasonic_05-580x894.jpg" />
<meta property="og:image" content="http://lab501.ro/wp-content/uploads/2017/06/seasonic_03-580x669.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//lab501.ro' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="lab501 &raquo; Computex 2017 &#8211; Seasonic prezinta FOCUS Plus, ECO Plus si Prime Air Touch Comments Feed" href="http://lab501.ro/stiri/computex-2017-seasonic-prezinta-focus-plus-eco-plus-si-prime-air-touch/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lab501.ro\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" type="text/css" href="http://lab501.ro/wp-content/plugins/slidedeck-pro-for-wordpress/skins/default/skin.css?v=1.1" media="screen" /><link rel='stylesheet' id='tablepress-default-css'  href='http://lab501.ro/wp-content/tablepress-combined.min.css?ver=23' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lab501.ro/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_dlmp_styles-css'  href='http://lab501.ro/wp-content/plugins/download-monitor/page-addon/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://lab501.ro/wp-content/plugins/lightbox-plus/css/dark/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://lab501.ro/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lab501.ro/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lab501.ro/wp-content/plugins/slidedeck-pro-for-wordpress/lib/jquery-mousewheel/jquery.mousewheel.min.js?ver=1.4.5'></script>
<script type='text/javascript' src='http://lab501.ro/wp-content/plugins/slidedeck-pro-for-wordpress/lib/slidedeck.jquery.js?ver=1.4.5'></script>
<link rel='https://api.w.org/' href='http://lab501.ro/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lab501.ro/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lab501.ro/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/ps8bs-lQE' />
<link rel="alternate" type="application/json+oembed" href="http://lab501.ro/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flab501.ro%2Fstiri%2Fcomputex-2017-seasonic-prezinta-focus-plus-eco-plus-si-prime-air-touch" />
<link rel="alternate" type="text/xml+oembed" href="http://lab501.ro/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flab501.ro%2Fstiri%2Fcomputex-2017-seasonic-prezinta-focus-plus-eco-plus-si-prime-air-touch&#038;format=xml" />
	<style type='text/css'>
	.download-info .download-button {
		background-image: url(http://lab501.ro/wp-content/plugins/download-monitor/page-addon/downloadbutton.gif);
	}
	.download-info .more-button {
		background-image: url(http://lab501.ro/wp-content/plugins/download-monitor/page-addon/morebutton.gif);
	}
	</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-60548337-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + 
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>
	<script type='text/javascript'>
	googletag.cmd.push(function() {
	googletag.defineSlot('/9387909/Articol-next-468x60', [468, 60], 'div-gpt-ad-1337796188834-0').addService(googletag.pubads());
	googletag.defineSlot('/9387909/Body-next-468x60', [468, 60], 'div-gpt-ad-1337796188834-1').addService(googletag.pubads());
	googletag.defineSlot('/9387909/header-banner-next-728x90', [728, 90], 'div-gpt-ad-1337796188834-2').addService(googletag.pubads());
	googletag.defineSlot('/9387909/Skyscraper-dreapta-160x600', [160, 600], 'div-gpt-ad-1341223466374-5').addService(googletag.pubads());
	googletag.defineSlot('/9387909/Sidebar-lab-300x250', [300, 250], 'div-gpt-ad-1341223466374-6').addService(googletag.pubads());
	googletag.defineSlot('/9387909/Skyscraper-stanga-160x600', [160, 600], 'div-gpt-ad-1352212333203-7').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	});
	</script>  
  </head>
  	<body class="post-template-default single single-post postid-83988 single-format-standard">
  		<div id="container">   	
  			<div id="banner-dreapta">
			  	<!-- Skyscraper-dreapta-160x600 -->
			  	<div id='div-gpt-ad-1341223466374-5' style='width:160px; height:600px;'>
			  		<script type='text/javascript'>
			  			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1341223466374-5'); });
			  		</script>
			  	</div>
			</div><!-- end banner-dreapta --> 			 	
  			
  			<div id="banner-stanga">
  				<!-- Skyscraper-stanga-160x600 -->
  					<div id='div-gpt-ad-1352212333203-7' style='width:160px; height:600px;'>
  						<script type='text/javascript'>
  							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352212333203-7'); });
  						</script>
  					</div>
  			</div><!-- end banner-stanga -->
  			
  			<div id="header">
		 		<h1><a href="http://lab501.ro">lab501.ro</a></h1>
		 		
		 		<div class="banner">
				<!-- header-banner-next-728x90 -->
					<div id='div-gpt-ad-1337796188834-2' style='width:728px; height:90px;'>
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1337796188834-2'); });
						</script>
					</div>
				</div><!-- end banner -->
			</div><!-- end header -->	
			
			<div id="wrap">	
		 		<div id="main"> 		 
					 <div id="menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu-item"><li id="menu-item-39864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39864"><a href="http://lab501.ro/">Home</a></li>
<li id="menu-item-39865" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39865"><a href="http://lab501.ro/stiri">Stiri</a></li>
<li id="menu-item-39866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39866"><a href="http://lab501.ro/editoriale">Editoriale</a></li>
<li id="menu-item-39867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39867"><a href="http://forum.lab501.ro/">Forum</a></li>
<li id="menu-item-39868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39868"><a href="http://lab501.ro/download">Download</a></li>
<li id="menu-item-48259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48259"><a href="http://lab501.ro/concurs">Concurs</a></li>
<li id="menu-item-40267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40267"><a href="http://lab501.ro/despre-noi">Despre noi</a></li>
</ul></div>	 	 
	 	 	<div id="search-div">
			 <form method="get" id="search" action="http://lab501.ro">
	<input type="text" placeholder="Search" name="s" id="s" size="33" value="" />
	<input type="submit" id="search-icon" />
</form>   	     	</div>  
		 <div id="categorii" class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="cat-item"><li id="menu-item-39870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39870"><a href="http://lab501.ro/carcase-surse">Carcase &#038; Surse</a></li>
<li id="menu-item-39871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39871"><a href="http://lab501.ro/diverse">Diverse</a></li>
<li id="menu-item-39872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39872"><a href="http://lab501.ro/memorii-stocare">Memorii &#038; Stocare</a></li>
<li id="menu-item-39873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39873"><a href="http://lab501.ro/placi-de-baza">Placi de baza</a></li>
<li id="menu-item-39874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39874"><a href="http://lab501.ro/placi-video">Placi video</a></li>
<li id="menu-item-39875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39875"><a href="http://lab501.ro/procesoare-chipseturi">Procesoare &#038; Chipseturi</a></li>
<li id="menu-item-39876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39876"><a href="http://lab501.ro/racire">Racire</a></li>
<li id="menu-item-40295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40295"><a title="smartphone laptop ultrabook foto" href="http://next.lab501.ro">Mobile &#038; Gadgets</a></li>
<li id="menu-item-56985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56985"><a href="http://nivelul2.lab501.ro">Gaming</a></li>
</ul></div>			
		 <div id="main-content"> 	  
		 <div id="articole">
  		
		<body class="post-template-default single single-post postid-83988 single-format-standard">
							  	  <div class="articol">
			  	   <h1 class="titlu-articol"><a href="http://lab501.ro/stiri/computex-2017-seasonic-prezinta-focus-plus-eco-plus-si-prime-air-touch">Computex 2017 &#8211; Seasonic prezinta FOCUS Plus, ECO Plus si Prime Air Touch</h1></a>
				   <div class="img-art">
			  	   <img src="http://lab501.ro/wp-content/uploads/2017/05/Thumb2017.jpg"
					width="120px" height="120px"
					alt=""
					/>
			 	    </div>
				   <p class="meta">Scris de: <span class="autor"><a href="http://lab501.ro/author/matose" title="Posts by matose" rel="author">matose</a></span>, in categoria: <span class="cat"><a href="http://lab501.ro/stiri" rel="category tag">Stiri</a></span>, in 3 June, 2017.</p>	
<div class="social"> 
<!-- Place this tag where you want the +1 button to render -->
<div class="gplus"><g:plusone></g:plusone></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://lab501.ro/stiri/computex-2017-seasonic-prezinta-focus-plus-eco-plus-si-prime-air-touch" data-send="false" data-width="450" data-show-faces="false"></div>
<div class="fb-share-button" data-href="http://lab501.ro/stiri/computex-2017-seasonic-prezinta-focus-plus-eco-plus-si-prime-air-touch" data-layout="button_count"></div>
</div>		
<div id="hr"></div>			   
			  <div id="content"><p>Dupa ce seria Prime si-a facut intrarea pe piata in toate cele 3 variante: Titanium, Platinum si Gold, Seasonic avea nevoie de o noua gama pentru a acoperi zona mainstream spre high-end. Solutia vine prin modelele din seria Focus ce vor fi disponibile atat in varianta modulara (Focus Plus) cat si semi-modulara (Focus). Vom vedea capacitati de 850W, 750W, 650w si 550W, cu certificare 80PLUS Gold sau Platinum. Electronica folosita va fi un KM3 (seria X lansata in 2013) optimizat pentru eficienta in productie (PCB-ul mai scurt, componente mai noi) ce pastreaza multe din dotarile high-end: ventilator cu functionare hibrida, condensatori japonezi la 105 grade C.</p>
<p>Pentru segmentul entry-level vom avea parte de un nou membru derivat din indragita serie S12II, pe numele sau de scena ECO Plus. Cu o arhitectura nemodulara si eficienta 80PLUS Bronze, Seasonic ECO Plus va veni cu puteri de 400W, 500W sau 600W si va viza segmentul de piata intre 50$ si 80$. Seria Prime va putea fi gasita in curand in trei noi variante: SnowSilent Titanium 750W, Prime Fanless 600W dar si Prime Air Touch Gold 750W ce vine cu 5 profile interschimbabile pentru ventilator.</p>
<p>Spre sfarsitul anului seria S12II si M12II va fi scoasa la pensie, in locul ei Seasonic va introduce pe piata CORE si CORE Plus. Este clar ca 2017 este un an important pentru Seasonic, intreaga gama (inafara de seria Prime care a fost lansata anul trecut) urmand sa fie reimprospatata.</p>
<p>&nbsp;</p>
<p><a href="http://lab501.ro/wp-content/uploads/2017/06/seasonic-2.jpg" rel="lightbox[83988]" title="Computex 2017 - Seasonic prezinta FOCUS Plus, ECO Plus si Prime Air Touch"><img class="aligncenter size-large wp-image-83999" src="http://lab501.ro/wp-content/uploads/2017/06/seasonic-2-580x435.jpg" alt="" width="580" height="435" srcset="http://lab501.ro/wp-content/uploads/2017/06/seasonic-2-580x435.jpg 580w, http://lab501.ro/wp-content/uploads/2017/06/seasonic-2-150x113.jpg 150w, http://lab501.ro/wp-content/uploads/2017/06/seasonic-2-300x225.jpg 300w, http://lab501.ro/wp-content/uploads/2017/06/seasonic-2-768x576.jpg 768w, http://lab501.ro/wp-content/uploads/2017/06/seasonic-2-125x94.jpg 125w, http://lab501.ro/wp-content/uploads/2017/06/seasonic-2-600x450.jpg 600w, http://lab501.ro/wp-content/uploads/2017/06/seasonic-2.jpg 1280w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
<p><a href="http://lab501.ro/wp-content/uploads/2017/06/seasonic-1.jpg" rel="lightbox[83988]" title="Computex 2017 - Seasonic prezinta FOCUS Plus, ECO Plus si Prime Air Touch"><img class="aligncenter size-large wp-image-83998" src="http://lab501.ro/wp-content/uploads/2017/06/seasonic-1-580x435.jpg" alt="" width="580" height="435" srcset="http://lab501.ro/wp-content/uploads/2017/06/seasonic-1-580x435.jpg 580w, http://lab501.ro/wp-content/uploads/2017/06/seasonic-1-150x113.jpg 150w, http://lab501.ro/wp-content/uploads/2017/06/seasonic-1-300x225.jpg 300w, http://lab501.ro/wp-content/uploads/2017/06/seasonic-1-768x576.jpg 768w, http://lab501.ro/wp-content/uploads/2017/06/seasonic-1-125x94.jpg 125w, http://lab501.ro/wp-content/uploads/2017/06/seasonic-1-600x450.jpg 600w, http://lab501.ro/wp-content/uploads/2017/06/seasonic-1.jpg 1280w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
<p><a href="http://lab501.ro/wp-content/uploads/2017/06/seasonic_07.jpg" rel="lightbox[83988]" title="Computex 2017 - Seasonic prezinta FOCUS Plus, ECO Plus si Prime Air Touch"><img class="aligncenter size-large wp-image-83995" src="http://lab501.ro/wp-content/uploads/2017/06/seasonic_07-580x756.jpg" alt="" width="580" height="756" srcset="http://lab501.ro/wp-content/uploads/2017/06/seasonic_07-580x756.jpg 580w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_07-115x150.jpg 115w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_07-300x391.jpg 300w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_07-768x1001.jpg 768w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_07-96x125.jpg 96w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_07-600x782.jpg 600w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_07.jpg 982w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
<p><a href="http://lab501.ro/wp-content/uploads/2017/06/seasonic_06.jpg" rel="lightbox[83988]" title="Computex 2017 - Seasonic prezinta FOCUS Plus, ECO Plus si Prime Air Touch"><img class="aligncenter size-large wp-image-83994" src="http://lab501.ro/wp-content/uploads/2017/06/seasonic_06-580x450.jpg" alt="" width="580" height="450" srcset="http://lab501.ro/wp-content/uploads/2017/06/seasonic_06-580x450.jpg 580w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_06-150x116.jpg 150w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_06-300x233.jpg 300w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_06-768x595.jpg 768w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_06-125x97.jpg 125w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_06-600x465.jpg 600w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_06.jpg 1280w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
<p><a href="http://lab501.ro/wp-content/uploads/2017/06/seasonic_02.jpg" rel="lightbox[83988]" title="Computex 2017 - Seasonic prezinta FOCUS Plus, ECO Plus si Prime Air Touch"><img class="aligncenter size-large wp-image-83990" src="http://lab501.ro/wp-content/uploads/2017/06/seasonic_02-580x731.jpg" alt="" width="580" height="731" srcset="http://lab501.ro/wp-content/uploads/2017/06/seasonic_02-580x731.jpg 580w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_02-119x150.jpg 119w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_02-300x378.jpg 300w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_02-768x969.jpg 768w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_02-99x125.jpg 99w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_02-600x757.jpg 600w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_02.jpg 1015w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
<p><a href="http://lab501.ro/wp-content/uploads/2017/06/seasonic_01.jpg" rel="lightbox[83988]" title="Computex 2017 - Seasonic prezinta FOCUS Plus, ECO Plus si Prime Air Touch"><img class="aligncenter size-large wp-image-83989" src="http://lab501.ro/wp-content/uploads/2017/06/seasonic_01-580x337.jpg" alt="" width="580" height="337" srcset="http://lab501.ro/wp-content/uploads/2017/06/seasonic_01-580x337.jpg 580w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_01-150x87.jpg 150w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_01-300x174.jpg 300w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_01-768x446.jpg 768w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_01-125x73.jpg 125w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_01-600x348.jpg 600w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_01.jpg 1280w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
<p><a href="http://lab501.ro/wp-content/uploads/2017/06/seasonic_04.jpg" rel="lightbox[83988]" title="Computex 2017 - Seasonic prezinta FOCUS Plus, ECO Plus si Prime Air Touch"><img class="aligncenter size-large wp-image-83992" src="http://lab501.ro/wp-content/uploads/2017/06/seasonic_04-580x851.jpg" alt="" width="580" height="851" srcset="http://lab501.ro/wp-content/uploads/2017/06/seasonic_04-580x851.jpg 580w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_04-102x150.jpg 102w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_04-300x440.jpg 300w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_04-768x1127.jpg 768w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_04-85x125.jpg 85w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_04-600x881.jpg 600w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_04.jpg 872w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
<p><a href="http://lab501.ro/wp-content/uploads/2017/06/seasonic_05.jpg" rel="lightbox[83988]" title="Computex 2017 - Seasonic prezinta FOCUS Plus, ECO Plus si Prime Air Touch"><img class="aligncenter size-large wp-image-83993" src="http://lab501.ro/wp-content/uploads/2017/06/seasonic_05-580x894.jpg" alt="" width="580" height="894" srcset="http://lab501.ro/wp-content/uploads/2017/06/seasonic_05-580x894.jpg 580w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_05-97x150.jpg 97w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_05-300x463.jpg 300w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_05-768x1184.jpg 768w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_05-81x125.jpg 81w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_05-600x925.jpg 600w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_05.jpg 830w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
<p><a href="http://lab501.ro/wp-content/uploads/2017/06/seasonic_03.jpg" rel="lightbox[83988]" title="Computex 2017 - Seasonic prezinta FOCUS Plus, ECO Plus si Prime Air Touch"><img class="aligncenter size-large wp-image-83991" src="http://lab501.ro/wp-content/uploads/2017/06/seasonic_03-580x669.jpg" alt="" width="580" height="669" srcset="http://lab501.ro/wp-content/uploads/2017/06/seasonic_03-580x669.jpg 580w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_03-130x150.jpg 130w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_03-300x346.jpg 300w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_03-768x886.jpg 768w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_03-108x125.jpg 108w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_03-600x692.jpg 600w, http://lab501.ro/wp-content/uploads/2017/06/seasonic_03.jpg 1110w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
<p>&nbsp;</p>
</div>		  
			  </div><!-- end articol -->	

<div style="margin:0 0 0 100px; padding:0px; width:460px;">
<!-- site-articol-468x60 -->
<script type='text/javascript'>
GA_googleFillSlot("site-articol-468x60");
</script>
</div>  
   	<div id="related">
    	<h3 class='related_post_title'>Articole similare</h3><ul class='related_post'><li>Niciun articol similar.</li></ul>	</div>	  
			  			  	<div id="comments_template">
	<div id="comentarii">
	<img class="comentarii" src="http://lab501.ro/wp-content/themes/new-theme/img/comentarii.png" /> 
	<p>Comentarii</p></div>
		 
<!-- You can start editing here. -->
 
 
 
 
<div id="respond">
 
<h3><span class="com-titlu">Lasa-ne un comentariu:</span></h3>
 
<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/stiri/computex-2017-seasonic-prezinta-focus-plus-eco-plus-si-prime-air-touch#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>
 
 
<form action="http://lab501.ro/wp-comments-post.php" method="post" id="commentform">
 
 
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>
 
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>
 
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>
 
 
<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->
 
<p><textarea name="comment" id="comment" cols="84%" rows="10" tabindex="4"></textarea></p>
 
<p><input name="submit" type="submit" id="submit" tabindex="5" value="" />
<input type='hidden' name='comment_post_ID' value='83988' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5737ef94c9" /></p><p style="clear: both;" class="subscribe-to-comments">
			<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
			<label for="subscribe">Anunta-ma despre comentariile noi prin email.</label>
			</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="243"/></p> 
</form>
 
</div>
 
	</div><!-- end comments_template -->  		  				  
		  </div><!-- end articole -->
		  </div><!-- end main-content -->
		<div id="sidebar"> 
	  	   
		<!--
		<div id="banner-rectangle">
			<div id='div-gpt-ad-1341223466374-6' style='width:300px; height:250px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1341223466374-6'); });
				</script>
			</div>
			
			<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
			<script type='text/javascript'>
				GS_googleAddAdSenseService("ca-pub-2831799333069058");
				GS_googleEnableAllServices();
				</script>
				<script type='text/javascript'>
				GA_googleAddSlot("ca-pub-2831799333069058", "Lab501_300_250");
				</script>
		</div> -->
		 
		  	<div id="stiri">
				<img src="http://lab501.ro/wp-content/themes/new-theme/img/stiri-bg.png" alt="stiri"/><p class="recent-news">Cele mai recente stiri</p>
			 	  		<a href="http://lab501.ro/feed"> 
						<span class="rss-stiri"><img src="http://lab501.ro/wp-content/themes/new-theme/img/rss.png" alt="RSS" /></span>
						</a>
								

							  	  <div class="stire">
			  	   <h3 class="titlu-stire"><a href="http://lab501.ro/stiri/computex-2017-inwin-arata-conceptele-winbot-si-floating">Computex 2017 &#8211; InWin arata conceptele WinBot si Floating</a></h3>
			  	 <div class="stire-bg">
			  	   <img src="http://lab501.ro/wp-content/uploads/2017/05/Thumb2017.jpg"
					width="60px" height="60px"
					alt=""
					/>
			 	    </div>
			  	   <p class="meta-stiri">Scris in 3 June, 2017.</p>				   
			  </div><!-- end stire -->		  
			  					  	  <div class="stire">
			  	   <h3 class="titlu-stire"><a href="http://lab501.ro/stiri/computex-2017-seasonic-prezinta-focus-plus-eco-plus-si-prime-air-touch">Computex 2017 &#8211; Seasonic prezinta FOCUS Plus, ECO Plus si Prime Air Touch</a></h3>
			  	 <div class="stire-bg">
			  	   <img src="http://lab501.ro/wp-content/uploads/2017/05/Thumb2017.jpg"
					width="60px" height="60px"
					alt=""
					/>
			 	    </div>
			  	   <p class="meta-stiri">Scris in 3 June, 2017.</p>				   
			  </div><!-- end stire -->		  
			  					  	  <div class="stire">
			  	   <h3 class="titlu-stire"><a href="http://lab501.ro/stiri/computex-2017-gskill-arata-memorii-ddr4-4800">Computex 2017 &#8211; GSkill arata memorii DDR4 4800</a></h3>
			  	 <div class="stire-bg">
			  	   <img src="http://lab501.ro/wp-content/uploads/2017/05/Thumb2017.jpg"
					width="60px" height="60px"
					alt=""
					/>
			 	    </div>
			  	   <p class="meta-stiri">Scris in 1 June, 2017.</p>				   
			  </div><!-- end stire -->		  
			  					  	  <div class="stire">
			  	   <h3 class="titlu-stire"><a href="http://lab501.ro/stiri/computex-2017-night-king-standul-fractal-design">Computex 2017 &#8211; Night King in standul Fractal Design</a></h3>
			  	 <div class="stire-bg">
			  	   <img src="http://lab501.ro/wp-content/uploads/2017/05/Thumb2017.jpg"
					width="60px" height="60px"
					alt=""
					/>
			 	    </div>
			  	   <p class="meta-stiri">Scris in 1 June, 2017.</p>				   
			  </div><!-- end stire -->		  
			  					  	  <div class="stire">
			  	   <h3 class="titlu-stire"><a href="http://lab501.ro/stiri/computex-2017-msi-prezinta-desktop-uri-si-notebook-uri-noi">Computex 2017 &#8211; MSI prezinta desktop-uri si notebook-uri noi</a></h3>
			  	 <div class="stire-bg">
			  	   <img src="http://lab501.ro/wp-content/uploads/2017/05/Thumb2017.jpg"
					width="60px" height="60px"
					alt=""
					/>
			 	    </div>
			  	   <p class="meta-stiri">Scris in 1 June, 2017.</p>				   
			  </div><!-- end stire -->		  
			  					  	  <div class="stire">
			  	   <h3 class="titlu-stire"><a href="http://lab501.ro/stiri/computex-2017-placi-de-baza-x399-x299-periferice-carcase-cooler-e-si-brix-uri-de-la-gigabyte-si-aorus">Computex 2017 &#8211; Placi de baza X399, X299, periferice, carcase, cooler-e si Brix-uri de la GIGABYTE si AORUS</a></h3>
			  	 <div class="stire-bg">
			  	   <img src="http://lab501.ro/wp-content/uploads/2017/05/Thumb2017.jpg"
					width="60px" height="60px"
					alt=""
					/>
			 	    </div>
			  	   <p class="meta-stiri">Scris in 1 June, 2017.</p>				   
			  </div><!-- end stire -->		  
			  					  	  <div class="stire">
			  	   <h3 class="titlu-stire"><a href="http://lab501.ro/stiri/computex-2017-amd-anunta-threadripper-si-epyc">Computex 2017 &#8211; AMD anunta Threadripper si Epyc</a></h3>
			  	 <div class="stire-bg">
			  	   <img src="http://lab501.ro/wp-content/uploads/2017/05/Thumb2017.jpg"
					width="60px" height="60px"
					alt=""
					/>
			 	    </div>
			  	   <p class="meta-stiri">Scris in 1 June, 2017.</p>				   
			  </div><!-- end stire -->		  
			  					  	  <div class="stire">
			  	   <h3 class="titlu-stire"><a href="http://lab501.ro/stiri/computex-2017-placi-x299-si-x370-itx-de-la-biostar">Computex 2017 &#8211; Placi X299 si X370 ITX de la Biostar</a></h3>
			  	 <div class="stire-bg">
			  	   <img src="http://lab501.ro/wp-content/uploads/2017/05/Thumb2017.jpg"
					width="60px" height="60px"
					alt=""
					/>
			 	    </div>
			  	   <p class="meta-stiri">Scris in 1 June, 2017.</p>				   
			  </div><!-- end stire -->		  
			  					  	  <div class="stire">
			  	   <h3 class="titlu-stire"><a href="http://lab501.ro/stiri/computex-2017-placi-de-baza-x299-si-x370-de-la-msi">Computex 2017 &#8211; Placi de baza X299 si X370 de la MSI</a></h3>
			  	 <div class="stire-bg">
			  	   <img src="http://lab501.ro/wp-content/uploads/2017/05/Thumb2017.jpg"
					width="60px" height="60px"
					alt=""
					/>
			 	    </div>
			  	   <p class="meta-stiri">Scris in 1 June, 2017.</p>				   
			  </div><!-- end stire -->		  
			  					  	  <div class="stire">
			  	   <h3 class="titlu-stire"><a href="http://lab501.ro/stiri/computex-2017-asrock-prezinta-placi-de-baza-intel-x299-si-amd-x399">Computex 2017 &#8211; ASRock prezinta placi de baza Intel X299 si AMD X399</a></h3>
			  	 <div class="stire-bg">
			  	   <img src="http://lab501.ro/wp-content/uploads/2017/05/Thumb2017.jpg"
					width="60px" height="60px"
					alt=""
					/>
			 	    </div>
			  	   <p class="meta-stiri">Scris in 31 May, 2017.</p>				   
			  </div><!-- end stire -->		  
			  			  
			  <!-- End the loop -->
				</div><!-- end stiri-->		   		
  		
				<div id="forum">
				<li id="rss-4" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://nivelul2.lab501.ro/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://lab501.ro/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Articole Gaming</a></h2>
</li>
<li id="rss-3" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://next.lab501.ro/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://lab501.ro/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://next.lab501.ro/">Alte articole</a></h2>
<ul><li><a class='rsswidget' href='http://next.lab501.ro/gadget/periferice/gskill-ripjaws-km560-mx-mechanical-gaming-keyboard-cherry-mx-brown'>GSkill RIPJAWS KM560 MX – Mechanical Gaming Keyboard (Cherry MX Brown)</a></li><li><a class='rsswidget' href='http://next.lab501.ro/gadget/periferice/review-optoma-nuforce-be6i'>Review – Optoma NuForce BE6i</a></li><li><a class='rsswidget' href='http://next.lab501.ro/notebook/review-lenovo-legion-y920'>Review – Lenovo Legion Y920</a></li><li><a class='rsswidget' href='http://next.lab501.ro/gadget/corsair-k95-rgb-platinum-cherry-mx-speed'>Corsair K95 RGB Platinum – Cherry MX Speed</a></li><li><a class='rsswidget' href='http://next.lab501.ro/notebook/review-msi-ge62-7re-apache-pro'>Review – MSI GE62 7RE Apache Pro</a></li></ul></li>
				</div>
<div>
<iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Flab501ro&amp;width=292&amp;colorscheme=light&amp;connections=5&amp;stream=false&amp;header=false&amp;height=200" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:200px;" allowTransparency="true"></iframe>
</div>
				<div id="syndication">
					 <p class="social">Syndication</p>
					<div id="social-list">
						<div id="col1"><p class="social-item"><strong>Viziteaza-ne</strong> pe Facebook</p>
							<a href="http://www.facebook.com/lab501ro"><img class="img-social" src="http://lab501.ro/wp-content/themes/new-theme/img/facebook.png" alt="facebook" /></a>
						</div>
						<div id="col2"><p class="social-item"><strong>Urmareste-ne</strong> pe Twitter</p>
							<a href="http://www.twitter.com/lab501"><img class="img-social" src="http://lab501.ro/wp-content/themes/new-theme/img/twitter.png" alt="twitter" /></a>
						</div>
						<div id="col3"><p class="social-item"><strong>Vezi ce facem</strong> pe YouTube</p>
							<a href="http://www.youtube.com/lab501ro"><img class="img-social" src="http://lab501.ro/wp-content/themes/new-theme/img/youtube.png" alt="youtube" /></a>
						</div>
					</div><!-- end social-list -->	
				</div><!-- end syndication -->



		  </div><!-- end sidebar -->
		<div class="clearfix"></div>			  <div id="footer">
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-5845076-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24462608-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
				<script type='text/javascript' src='http://lab501.ro/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: -->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:350,width:"100%",height:"100%",initialWidth:"300",initialHeight:"100",opacity:0.8,loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='http://lab501.ro/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://lab501.ro/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'6704646',post:'83988',tz:'3',srv:'lab501.ro'} ]);
	_stq.push([ 'clickTrackerInit', '6704646', '83988' ]);
</script>
				<div id="copyright">
				&#9400; LAB501 2007-2017				</div>				
		  </div><!-- end footer -->
	   </div><!-- end main -->
	</div><!-- end wrap -->


	  </div><!-- end container -->
  </body>
</html>	  